I'm trying to create a field (drop box) and constantly send me a "Oops" error message. Error 500, I can't continue it log me out.

  • 2
  • Problem
  • Updated 5 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: outdated

Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
Can't access to my account, I'm having a big time problem with your service, please HELP!.
Photo of Cassie Berman

Cassie Berman, Alum

  • 153 Posts
  • 8 Reply Likes
I’m sorry for the trouble there! Can you please share the name of the field you attempted to save, and what entries you had for the options in the drop down menu? Based on your current field names, I have a hunch the problem saving stems from the fact that special characters in custom fields of the checkbox, drop down, radio button, or select multiple varieties throws an error. Our developers have this defect on their list of things to fix, though I do not have an ETA on when this problem will be resolved. Consequently, in order to save your new custom drop down field, you’ll want to avoid pasting text that contains special characters into drop down fields for the time being.
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
hi Cassie! I'm trying to create a members field (drop box), when I'm finishing creating it and trying to save it, the system send me an error and when I tried do it again it send me to the login page, at the moment I log in it send me a "Ooops" error. I'm using Explorer and Chrome.
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
This are the version I'm using...

Chrome Versión 31.0.1650.63 m
Explorer Version: 11.0.9600.16476
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
The naming I was trying is "Función" to display and "funcin" for the field name. And the entries were: Implementador, Recomendador, Evaluador, Tomador de Decisión, Sistemas/IT
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
This error was sent when I was trying to save.
Photo of Cassie Berman

Cassie Berman, Alum

  • 153 Posts
  • 8 Reply Likes
Thanks so much for filling me in on the specific field names and supplying a screenshot so that I could see the exact error. I know what is causing the error now, and that is the accents in the display name for "Función" and the "Tomador de Decisión” entry. Foreign characters throw off Emma’s ability to save custom fields. This is a defect in our application, since you *should* be able to save custom field names with foreign language characters, but in fact cannot. I do not have an ETA for when this problem will be fixed, so my suggestion would be to edit the correct foreign language spelling for the words with accents to make them standard English letters. I wish I had better news, but that’s what has to happen in order to save this new field.
Photo of ADAM Technologies International

ADAM Technologies International

  • 12 Posts
  • 0 Reply Likes
Yes I tried without the accents and it works... Hope for future you can correct this. Thanks! :)