Images are not staying centered

  • 2
  • Problem
  • Updated 3 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

This has been happening for the past month. I upload the image and it is centered until the draft is saved or edited further, then the image shrinks slightly and gets pushed over to the left of the image area. This is happening with all our images and it looks off both in Emma and in the final sent email.
Help!

Attaching 2 screenshots
Photo of Texas Farmers Market

Texas Farmers Market

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there!  Thanks for reaching out.  

I'm sorry that you're having that issue.  

I popped into your account to do some testing, and it looks like it may actually be an issue with that particular template from our Template Gallery.  

For now, if you would like to choose another template from the gallery or even a blank one, and I'm going to reach out to our design team about fixing the "First Edition" template.  

Thanks so much for bringing that to our attention!  

- Grey 
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Actually!  While the design team is working on that, you can just drag a new Image block into the top of the template and delete the default block.  It appears that it's only the default block that is broken.  

Let me know if you have any questions about that! 

- G
Photo of Girls Leadership Institute

Girls Leadership Institute

  • 36 Posts
  • 3 Reply Likes
Hi Grey,

We're currently experiencing this issue as well. Even when I drag a new image block into the email, saving and logging out or sending a test causes the non-centered appearance to happen again. My workaround has been to copy the non-centered image (the duplicate one is always correct) then delete the original, and send the email right away with out saving again.

Is there a change to our template or something else that can correct this problem?

Thanks,
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there!  Can you point me to which templates in particular you're having this issue?  

I believe we have a fix for these, but I'll need to check the templates themselves to see.  

Cheers!

- Grey