Importing Trouble

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL Clean up

When I've been trying to import my .csv file, after the first uploading page, myEmma directs me back to the Audience page. It doesn't take me to the next step and the import isn't successful. Is this a glitch in myEmma? It just takes me back to where I was before so I would go in a loop, to which it repeats the process. Also, I'm using the latest version of Chrome and have also tried it on Mozilla Firefox and IE.
Photo of Michelle


  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Angelo Outlaw

Angelo Outlaw, Official Rep

  • 13 Posts
  • 1 Reply Like

Angelo here with Emma Support Team. Thanks for reaching out. I'm wondering if the file has something to do with this. Have you tried changing the file type? I recommend .xls 

Also, have you tried clearing your cache and cookies in your Chrome browser? This may clear this issue up as well.