Internal Server Error Message

  • 1
  • Problem
  • Updated 2 years ago
I've been trying to send a e-newsletter for the last 48 hours and keep getting an "internal server error message." After doing some troubleshooting, I wasn't able to find any broken links or any obvious reason that they wouldn't be sending. 
Photo of LoDo

LoDo

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Ben Harrington

Ben Harrington, Employee

  • 112 Posts
  • 12 Reply Likes
Hey There,
I saw you called in and it looks like the issue has been resolved. Don't hesitate to reach out to us if you have any more issues! 

-Ben
Photo of Rachel V

Rachel V

  • 3 Posts
  • 0 Reply Likes
I am getting the same error message. 
Photo of Vortex Graphics

Vortex Graphics

  • 1 Post
  • 0 Reply Likes
I'm getting the same message as Rachel V.
Photo of ICAN

ICAN

  • 9 Posts
  • 0 Reply Likes
So am I. I can't send any emails at the moment. Is calling in the only way to get support on this issue? I posted the question but haven't had a response yet.
Photo of Ben Harrington

Ben Harrington, Employee

  • 112 Posts
  • 12 Reply Likes
Official Response
Hi Everyone,

I think what you folks are probably running into is an issue with Facebook event links not playing nice with our proofer.

Facebook began adding a bunch of extra tagging to their Event links that our editor reads as a broken personalization tag and won't send.  

If you remove all of the extra tagging down to make the link www.facebook.com/events/##########/  you'll be good to go! 

-Ben