issue with both integration version 2.20 & 2.35.

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hi everyone,

I encounter an issue with both version 2.20 & 2.35. I left my issue as a comment in another post a week ago but was not getting any support/reply yet. Thus, I put my issue here as a new post. 

  1. Last Friday, I was still on version 2.20 and I was able to create new group in Salesforce by click "New Group" on "Emma Groups" page.
  2. This Monday, after version 2.35 is out, I am unable to create new group in Salesforce (I am still on version 2.20 at that time) and Salesforce show following error after I click "New Group": 

  3. I am not sure what happen, or whether it's related to the roll out of version 2.35 . 
  4. Then, I decide to upgrade to version 2.35 and think it might solve my issue.
  5. After upgrading to 2.35, I follow your instructions to modify the page layout for Emma Mailing and re-run the setup again.
  6. I then try again to create new group in Salesforce. The error is still here.

Anyone has encountered the same issue in Salesforce? Any idea how to fix this error?

Many thanks!

Best,
Matt
Photo of Matt

Matt

  • 43 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Andrew Heuback

Andrew Heuback, Official Rep

  • 142 Posts
  • 12 Reply Likes
Hey Matt. I saw you also emailed this in and I am going to reply to your email directly. I'll be in touch soon!