Issue sending out an Opt-in email to be compliant with CASL.

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

I'm having an issue sending out an Opt-in email to be compliant with CASL (using Google Chrome).

I'm following My Emma's instructions to the letter, but when I try to highlight the "Confirm Subscription" button in the text, I'm not able to click on "Personalization". If I don't highlight it I'm able to drop in some code using the Personalization button but am not able to customize the text inside of it to add the "Opt-In Confirm URL" as indicated here: https://support.myemma.com/Emma_resources/Account_how-to/Create_an_opt-in_confirmation_mailing#Opt-i...

Any idea what I'm doing wrong?
Photo of West End Business Improvement Associaiton

West End Business Improvement Associaiton

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 0
  • 1
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Good morning and you're really close! I see you've dropped in the personalization and you'll just want to change the tag. So if you click on the personalization tag which is currently in your mailing, you'll notice a little drop down option on the bottom of the editor toolbar. 



Clicking on that Name First button you'll be prompted with a drop down menu. Scroll down towards the bottom and there will be an Opt-In Confirm URL option. Selecting this will drop in that appropriate tag. You could then copy that tag and highlight the text you'd like to link (ie, Confirm Subscription). Click the little chain link button on the text toolbar and then paste that opt-in confirm tag into the url box. This should do the trick, but please let me know if you have any questions.

Photo of Black Ball Ferry Line

Black Ball Ferry Line

  • 9 Posts
  • 2 Reply Likes
This is not working for me ... I'm getting a page not found error when I click on the link in the test email. 

Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hey there! Are you still running into the page not found error? I jumped into your account making a copy of that opt-in mailing and while sending a test the link worked great in the inbox. What Internet browser is that link kicking to and trying to open? I tried in both Chrome and Firefox here.

Thanks!
Photo of Black Ball Ferry Line

Black Ball Ferry Line

  • 9 Posts
  • 2 Reply Likes
Thank Tyler ... I sent it over from our marketing department to our IT people, and they're working on it :)
Thanks, Tyler. 

Okay. I think I figured this out, but when I people confirm where am I supposed to see that recorded? In the test emails I'm sending out, I'm not seeing confirmation in the segment under the audience group like I thought I would. 

Thanks for your help. 
Stephen
(Edited)
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Good morning Stephen! I took a look at that mailing and I'm not certain on the current link that is included. You would want to link to the confirm opt-in tag [% optin_confirm_url %] Please take a look at the mailing saved as EMMA TESTING 1 and you'll notice that "click here to confirm your subscription" is linked to this tag and that should do the trick.

Please just give me a shout if you run into any roadblocks. 

Thanks!