Lightbox form not appearing

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Answered
I placed the code right before the </body> tag in the WP editor. Double checked to make sure I had all the form settings and code correct but lightbox form is still not showing up for me. Any ideas on what could be the problem? 

Thanks for your help! 
Photo of Theresa Truong

Theresa Truong

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 0
  • 1
Photo of Greg Rathbun

Greg Rathbun, Customer Service Specialist

  • 296 Posts
  • 22 Reply Likes
Official Response
Hi Theresa!

Greg with Emma Support here!

If you're adding the lightbox form to your Wordpress site, you may want to make sure you're making the changes in the footer.php file.

Here's the full instructions for adding the lightbox form to your Wordpress site (taken from the following link at our Resource Center):
  1. To add the embed code to your WordPress website, log in to your WordPress Admin, look for the Appearance option and select Editor.
  2. Look for a list of files on the right side of the screen, and select the footer.php file. Make sure this file contains: <?php wp_footer();?> AND ​</body>

  3. Before the </body> tag and after the <?php wp_footer();?> code, add your lightbox code snippet.
  4. Click update, and you're done.
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1599 Posts
  • 128 Reply Likes
Official Response
Hey there, I went ahead and answered on your other post and also via Email.  

The short version:  Under TIMING, you had "All EXCEPT the Following Pages" selected, but didn't have any pages listed for exclusion, which was causing the form to not work at all.  

Cheers!

- G