login error

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I try to login as usual from https://myemma.com/login I get the following error message after entering my user ID & password and clicking the blue "login" button: 

Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, support@e2ma.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache/2.2.22 (Ubuntu) Server at app.e2ma.net Port 443

This happens in Chrome 54.0.2840.98 and Safari 9.1.3 on a MacBook Pro running OS X El Capitan. 
Photo of Association of Research Libraries

Association of Research Libraries

  • 14 Posts
  • 1 Reply Like
  • frustrated

Posted 3 years ago

  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there!   Thanks for reaching out!

We had a system error pop up just a few minutes ago!  

Our devs are on it and we already have a fix in the works, should just be a few minutes.  

You can keep posted here on our status page:  www.myemma.com/status 

And I'll post back on here one we have the all-clear!

- G
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
We've gotten the all-clear from our devs, so you should be good to go now!  

Cheers!

- G