Long Running Script?

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hi - for the past two evenings I've been working on campaigns and I have not been able to make edits due to a pop up that is saying "e2ma.net is not responding due to a long-running script." Any idea what that means or how to fix it? Furthermore, I had a strange thing happen between yesterday and today whereby dozens of campaigns showed up in my drafts, they seem to be copies of campaigns that have already been sent. I'm not sure how this could have occurred, any ideas? (There were only a few current drafts there before yesterday for this week's upcoming campaingns). PS I am using IE 11 and I also have Chrome.
Photo of Reno Tahoe AMA

Reno Tahoe AMA

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 0
  • 1
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hello,

From what I understand the "e2ma.net is not responding due to a long-running script" message you are seeing is specific to Internet Explorer (Thank you for including the browser info!!!!). You should be able to get rid of the messaging by disabling some browser settings:
  • Open Internet Explorer
  • Click the 'Tools' menu, and then select 'Internet Options'
  • Click the 'Advanced' tab, select the 'Disable script debugging (Internet Explorer)' and 'Disable script debugging (Other)' check boxes
  • Clear the 'Display a notification about every script error' check box, and then click OK
You may also avoid these error messages by using an alternate browser, like Chrome. 

I am not sure about the copies. I looked at the account, and they either have disappeared or have been renamed? It was the case that if you viewed a Sent mailing it would automatically make a copy in Draft, but that isn't the set up that the Reno account has. Let me know if it is still an issue.
Photo of Martin Carroll Jr.

Martin Carroll Jr.

  • 1 Post
  • 0 Reply Likes

Those settings were already in place on my PC and I'm stilling getting long running script problems!


Photo of Charlene Femminineo

Charlene Femminineo

  • 1 Post
  • 0 Reply Likes
I started using Mozilla and I am now getting the long running script message. I went through their tool section but did not see anything showing an advanced tab or Disable script bugging. I experienced this with Internet Explorer which was why I switched to Google but now Google is not supporting my computer because it is Windows Vista.
Photo of Anthony Miranda

Anthony Miranda, Customer Support Specialist

  • 135 Posts
  • 16 Reply Likes
Hey there,

It’s been a while and I wanted to check back in here and see if these script errors are an issue for folks.

I’ve gone ahead and looked up some information for how to fix these errors in IE and Firefox.  Remember a few things here too:

1. We recommend using Chrome or Firefox when working in Emma, not Internet Explorer or Safari
2. Always make sure your browser is up to date.  
3. Check out these links for the troubleshooting script errors in FIREFOX and IE

https://support.microsoft.com/en-us/kb/308260
https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Thanks!
(Edited)