My Audience link is missing. How do I upload new contacts?

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Firefox 50.1.0
Photo of Ron

Ron

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 0
  • 1
Photo of Ross Cochran

Ross Cochran, Official Rep

  • 134 Posts
  • 10 Reply Likes
Hi Ron,

Thanks for getting in touch! I took a look at your account, and there shouldn't be anything that would impact your ability to view the audience tab. To be safe, I went ahead and refreshed your user permissions. When you have a minute try to login and see if that corrects the issue. If it doesn't, could you attempt to log in using a "Private" window in Firefox? If you haven't done that before you can find instructions here:

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history#w_how-do-i-open-a-...

Often we find issues like this are related to cache and cookies, opening that private window will essentially give us a fresh slate and if you are able to see the Audience tab in that window but not a normal one, it would be time to go ahead and clear out your cache and cookies. You can find directions for that here:

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache#w_clear-the-cache

I hope that gets you fixed up! Of course if you need any other assistance, don't hesitate to reach out.

Cheers!
Photo of Ross Cochran

Ross Cochran, Official Rep

  • 134 Posts
  • 10 Reply Likes
Hi Ron,

I just wanted to see if you still needed some help with viewing your audience. If so, let us know after you've tried the above and we can dig in deeper.

Cheers!