My emails are not being received. they are showing as sent - but I am sending them to myself and another member of my team and nothing

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
My emails are not being received. they are showing as sent - but I am sending them to myself and another member of my team and they are not arriving
Photo of AKU-ISMC

AKU-ISMC

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Benton Cummings

Benton Cummings, Senior Manager, Customer Support

  • 491 Posts
  • 52 Reply Likes
Official Response
Hi there AKU,

I looked into the recent tests in your account, and I see that they are showing as received in the Response details. This means that the email was successfully sent from  Emma, and was accepted by the receiving servers for the @aku.edu receiving domain. Ultimately, we're not able to see beyond that initial server acceptance, unless a recipient takes a trackable action with the mailing (clicks on a trackable link or downloads images). The first thing I'd recommend doing is checking your spam/junk folders just to double-check that they didn't get quarantined in your mailbox. If the email isn't in your inbox, junk folder, or any other mailbox folder, then there could be several possibilities there- the server accepted the incoming emails, but didn't distribute them to your inboxes.

I'd recommend passing along our documentation on whitelisting to your IT folks. You can find that in our Resource Center here.

Whitelisting is simply the process of adding our sending domain and IP ranges to your list of approved senders. This can be necessary when using your sending domain (@aku.edu) to other addresses with that domain and using an ESP like Emma to facilitate the message. The article linked above, and this Emma Community thread do a great job of expanding on this in more detail.

Please don't hesitate to let me know if you're spotting anything else unusual, or if you have more questions on this. I'm always happy to help!