New mailing won't open / Get the "Just a moment" message indefinitely

  • 1
  • Problem
  • Updated 6 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

I'm trying to create a new mailing. Every time I choose which template I want to use or try to edit a mailing, I get the "Just a Moment: We're getting that ready for you now" message. And it just does that indefinitely.

 When I first tried creating the mailing, it just hung on this loading screen and eventually I thought my browser had froze, so I went back into my account and navigated to the Campaigns page. It shows the two campaigns I've tried to create (they're both untitled). I tried creating one on January 11th and again another one today. But when I try to open either of those, I get the loading message again.

I've tried on two different computers and two different browsers (Chrome and Safari). Both machines are Macs.
Photo of Austin Creative Reuse

Austin Creative Reuse

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
I had this problem a few weeks ago, have you tried clearing your browsers cache?
Photo of Ben Vance

Ben Vance, Alum

  • 328 Posts
  • 14 Reply Likes
Hi!  I’m really sorry for the trouble here.  Can you tell me which particular template you’ve been trying to use? In your account, I started a campaign called “Emma Support Test” using a blank template from our template gallery.  That campaign is loading fine for me - can you try opening that one as well? 
Photo of Austin Creative Reuse

Austin Creative Reuse

  • 4 Posts
  • 0 Reply Likes
I was trying to open a General Newsletter Template I'd created that is based off the Austin Creative Studio template. I tried opening both your Emma Support Test and the Austin Creative Studio template and those both worked, so maybe there's something wrong with the General template I created. That's not really a big deal for me, since it's time to update the general newsletter template anyway. 

Many thanks!
Photo of Kati Hyer

Kati Hyer

  • 47 Posts
  • 11 Reply Likes
We're having the same trouble, and I don't think it's a browser problem, have tried with all browsers, but the gear just keeps loading and loading... If it a template issue can you let me know what I could fix? Thanks! 
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I’m glad to take a look! Will you please let me know the name of the template you’re selecting?
Photo of Kati Hyer

Kati Hyer

  • 47 Posts
  • 11 Reply Likes
We're having trouble with the Employer eNews template! Thanks for looking into it for us.
 
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Thanks for letting me know! You created this template some time ago by using our Save as Template feature to customize the template Blank Slate and save it as a custom, reusable template in your account.

Since that time, we've changed how Save as Template works; it was previously producing code that was, well, sub-standard. We've upgraded Save as Template so that it's correct, but this means that the old, sub-standard code isn't recognized anymore. That's why the editor is having a tough time loading the template.

Since we've refined this feature, I suggest recreating your version of this template, starting fresh and using Save as Template. I'm sorry for this needed workaround, but this will keep your template healthy moving forward. What you'll do is click to create a new mailing, select Blank Slate, customize it as you wish and then click the arrow next to the Save button to choose Save as Template. You shouldn't have any problems moving forward. Please let me know if you have questions about this!
Photo of Kati Hyer

Kati Hyer

  • 47 Posts
  • 11 Reply Likes
Thank you Katie! We really appreciate your speedy responses, and I'll follow back if it works or if I have any other questions. Emma people rock.

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Aw, thanks for your great attitude!
Photo of Kati Hyer

Kati Hyer

  • 47 Posts
  • 11 Reply Likes
Looks like it worked! Thanks for the help. :-D