New template wrapper

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The new template wrapper was re-formatting my emails for mobile but now all of a sudden isn't. Today, I sent myself an email and checked it on my iphone - it had re-formatted for the phone and looked decent. Then I made a small change to a link color and re-sent it. Now it looks like an email for a desktop. Is there something else I need to do to have it responsive? Not sure why it changed within an hour or so. I'm uploading my own HTML.
Photo of Internews Network

Internews Network

  • 59 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 0
  • 1
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hey there! I ran a copy of your recent mailing sending a test to see how it looks on a few different versions of the iPhone and everything came through great. Do you by chance have a screenshot of how your mailing is displaying there on the iPhone? I can then do some further digging.

Thanks!
Photo of Internews Network

Internews Network

  • 59 Posts
  • 0 Reply Likes

Hi, I'm attaching a screenshot of how it looks on my iPhone 4s. I'm assuming this is the email you sent to yourself as a test.

Pat

Photo of Internews Network

Internews Network

  • 59 Posts
  • 0 Reply Likes
Can I see a screenshot of how it looks on your iphone?
Thanks, Pat
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Good morning Pat! Here is a link to those test results and they do indeed look the same as your screenshot. So everything is looking great as designed! Please let me know if I can assist further.

Thanks again!
Photo of Internews Network

Internews Network

  • 59 Posts
  • 0 Reply Likes
Sorry, I've been off work so my response is delayed. I think the font is too small when the email is viewed on the iPhone. A previous email I had checked did re-format for the phone so that the font was bigger but then when I sent it again, it didn't re-format. That's my basic question really. Why it didn't re-format the 2nd time when nothing was changed. This email that you have the screenshots for looks exactly the same on a desktop as a phone but the font is too tiny when viewed on the phone, so it's not really responsive.