No Responses or Tracking to campaign

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: resolved

Anyone else not have response tracking on a campaign which apparently has gone out? I have no stats on this campaign at all, even after an hour. Usually the responses start registering immediately. I know my own three emails received the press release, but tracking says not only was nothing received, but "0" were sent ...
Photo of Big Sister Productions

Big Sister Productions

  • 21 Posts
  • 3 Reply Likes

Posted 4 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- Thanks for bringing this to our attention. We're currently seeing about a one hour delay in response data populating to accounts. This is just a delay in those numbers showing in your mailing response, and has no impact on your email actually sending. I'll keep you updated here as that response delay decreases. As it stands, you should see those numbers start to populate within the hour.
Photo of Big Sister Productions

Big Sister Productions

  • 21 Posts
  • 3 Reply Likes
Thanks for letting us know. I am now just starting to see "delivered" stats, though no "opens" or "opt outs" yet. I, and perhaps others, like to monitor our opens and opt outs as the campaign progresses to touch base with recipients if needed, and this kind of delay can be a hiccup. Hope this is just an oddity today, since the tracking and response functions on Emma are really stellar. Thanks again.
Photo of Columbus Landmarks

Columbus Landmarks

  • 1 Post
  • 0 Reply Likes
Quick question - is this also impacting social sharing? My link posted in Facebook but not yet on Twitter. Not sure if I should re-tweet. Thank you.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Columbus Landmarks -- I don't believe response delays have any impact on scheduled social sharing. If your mailing sent and your post to Facebook was successful, I'd say there's a problem with the connection to Twitter. Have you posted to Twitter successfully lately from your Emma account? 

You may want to tweet it manually, then disconnect and reconnect your twitter account before your next send. Thanks!