Our website link sent via our campaign this morning is not working. Our website is fine, but the Emma link connecting seems to be the prob.

  • 4
  • Problem
  • Updated 6 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Our website link sent via our campaign this morning is not working. Our website is fine, but the Emma link connecting to our website isn't working. I've received several complaints already from readers who cannot access.
Photo of Interior Canvas

Interior Canvas

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 4
Photo of Dunwoody Mortgage

Dunwoody Mortgage

  • 1 Post
  • 0 Reply Likes
I am having the same problem. Emma?!?
Photo of Ceramic Arts Daily

Ceramic Arts Daily

  • 9 Posts
  • 1 Reply Like
Ceramic Arts Daily

I am having the same problem. Emma?!?
Photo of Cleveland Zoological Society

Cleveland Zoological Society

  • 22 Posts
  • 4 Reply Likes
Hi, same problem here! When I send myself a test of an email, all the links say "Unable to determine IP address from host name for e2.ma." I know the links are correct and my company's website is fine.

Would love an update from Emma so I know how long to wait before sending this email out.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hello! I want to make sure you've spotted our conversation here about sending being disabled due to links not redirecting properly. You can click the Follow button at the top-right to stay tuned to the latest news.