Padding in header images

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hi, all of the emails I've sent from our account in the past have generally had one header image at the top that spans the entire width of our email. I've always made the images with a width of 600px and then I put the padding at 0 after I upload it. 

Today I'm trying to upload the same size image (specifically, in the "member welcome 1 - new" email) and, even after putting the padding at 0, there's still white space around the edges. I tried different size widths thinking maybe our template is now wider, but it doesn't seem to work. Can you guys look into this for me? Our website provider created the templates we use, so if it's something they need to do to change, please let me know!

Thanks!
-Gina
Photo of Cleveland Zoological Society

Cleveland Zoological Society

  • 22 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 0
  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1695 Posts
  • 135 Reply Likes
Hi there!   I popped in to your account and checked out the mailing.  

It looks like that image block has a "margin" set up on it.  

Hover over the block and click the GEAR icon, then you can remove the "Margin" on the Styles menu that pops up. 



Let me know if you have any questions about that! 

Cheers!

- Grey 
Photo of Cleveland Zoological Society

Cleveland Zoological Society

  • 22 Posts
  • 4 Reply Likes
HA! Yes, that fixed it. How silly of me to not check that....Thank you!!