Preheader text showing up randomly?

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
My mailing had gone out fine until I received a frantic email wondering why there had been some out-dated language in the mailing. I scoured every line of text looking for the out-dated language, but couldn't find it anywhere; until I viewed the mailing on my phone. The out-dated info appears to be preheader text below the subject line.

I hadn't entered any preheader text and I couldn't see anything in the Response section about having adding preheader text. Running out of ideas for where the out-dated text could have come from, I looked at the template I had used for the mailing and didn't see any trace of preheader text there. I tried copying the mailing and resending to myself - this time adding preheader text - I saw my newly-entered preheader text in addition to the out-dated text.

I'm sure this is a simple, silly fix, but right now I am stumped. Help please :)
Photo of Plasma Protein Therapeutics Association

Posted 4 years ago

  • 1
Photo of Carlos

Carlos

  • 19 Posts
  • 0 Reply Likes
We ran into a similar issue were we thought we deleted a text block in the Template builder and then when we went to preview it and sent out a Test the textblock came back. It is like the system is not getting rid of these things sometimes.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey Carlos -- It sounds like you may have had a row turned on? Those have to be turned off rather than simply deleting the content in the row. I'm happy to take a look if you can point me in the right direction!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey Plasma Protein -- Can you point me to the mailing and template you're working in? I just hopped into your account and sent myself a test of your latest draft but don't see any preheader text coming through on my phone or desktop. Thanks!
Hi Emily! Just now seeing your comment. I had an issue with our Health Policy Update mailing (HPU) not to be confused with our European Health Policy Update (EU HPU)   :)
(Edited)
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey there -- I opened your HPU Volume 11 email to send myself a test and can see that there is a line of preheader text added there on the send test panel. If you're copying this email over each time to use, that preheader text may be saved from the previous version, so you'll want to be sure to check that field before sending the real verion as well. Does the preheader text you see start with "hi rachel..."? Thanks!
The "Hi rachel" text is the preheader text I entered after I had this issue as a test trying to figure out the issue.

There was a line of text that showed up in the mailing as a preheader that I had not entered when setting up the mailing. The line of text that showed up in the mailing (only on mobile devices) is "FEDERAL ACTION Affordable Care Act (ACA) implementation on October 1". This line of text was not in the body of the mailing and had not been entered prior to sending. No idea where it came from.
Hi Emily,

Any updates or potential solutions?
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Official Response
Hi there -- Thanks for your patience. That's exactly what I needed to dig in. 

When you leave the preheader field blank on a test or mailing, Emma looks to the first line of the plaintext view of your mailing to populate that field. You might only be seeing that on your phone because not all email clients show preheader text. I removed the preheader text you added and don't see that plaintext pulling in on my phone or in my Gmail account, but it varies based on email client.

You can see and edit the plaintext view of your mailing by toggling from HTML to Plaintext view under the Review and Send button: 



If you don't plan to add preheader text upon sending, you may want to add new text there before sending.