preview email doesn't look like campaign saved on my screen

  • 2
  • Problem
  • Updated 4 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Both the preview email and the on-screen preview do not look like what I see within my edit view of my campaign.  They have blocks of text duplicated which are not in the edit view.

FFESR 38.5.2
Photo of Loh

Loh

  • 28 Posts
  • 6 Reply Likes
  • frustrated

Posted 4 years ago

  • 2
Photo of Sam Collis

Sam Collis, Customer Support Specialist

  • 252 Posts
  • 59 Reply Likes
Hi there!

Sorry to see that you're frustrated here.  Without knowing which account and mailing you're referring to I can only provide you general advice on this.  If those blocks you are referring to are blank and are appearing when you preview your mailing, it's possible that they still exists in a row/column you've turned on and then off.  If this might have been the case, I'd advise you to retrace your steps and delete those boxes before removing those rows/columns.

If that's not the case, and you have coded your own mailing here, then it's most likely something within the HTML block that's causing this.  

I'd love to take a look at this specific mailing so if you're able to provide me with your account name and mailing your experiencing this with, I'll take a deeper look for you :)
Photo of Loh

Loh

  • 28 Posts
  • 6 Reply Likes
it did resolve later (without me deleting anything).  It was the actual "Block" (e.g. Combo Block, Text Block) that was duplicated with its entire contents, not a matter of a block of text pasted in twice.