Remove margin at top of email

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Using my own html - when the message is received in Outlook we are seeing margin/padding at the top of the email before the content that does not show in the preview.  There is nothing in my html that would add this space at the top.  Is there anyway to remove? Thanks!
Photo of UNC - Worldview

UNC - Worldview

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 0
  • 1
Photo of Christa Kasson

Christa Kasson

  • 5 Posts
  • 0 Reply Likes
I removed the padding at the top of the email.  However, your Emma footer is still misaligned:

Photo of Phillip M

Phillip M, Official Rep

  • 241 Posts
  • 20 Reply Likes
Hello,

Thanks for the screenshots here as they are super helpful! I took a look at this mailing and I have a couple of suggestions here. First, you are using styled text within that HTML block which does not play well with the pre-existing Emma code. Instead, you should use Inline CSS. This article from the Emma Resource Center should assist you with that. 

Secondly, rendering issues in Outlook are known to exist. For more information on Outlook's limitations and solutions, check out this article. Also, we do offer some helpful tips for adjusting padding and margins here. I hope this information helps and if you need additional assistance on this, just let me know.

 Thanks!
Photo of Christa Kasson

Christa Kasson

  • 5 Posts
  • 0 Reply Likes
I typically use a CSS inliner to accomodate my embedded CSS.  However, I need the Emma Footer addressed as in my original request that had nothing to do with padding or margins.  I do not have any issues with another email marketing company i use for my side work and I am very comfortable with margins and padding.  Can the EMMA footer be enclosed with <center> tags so the footer is not left aligned?  Please advise.  TX.
Photo of Phillip M

Phillip M, Official Rep

  • 241 Posts
  • 20 Reply Likes
Hi Christa, 

That footer is not just left justified, it is completely misaligned and I don't believe that tag will fix the issue for several reasons. My suggestion here is to remove the styled text and let's see if that fixes the issue. 

Also, I might suggest that you look at upgrading to 'Code Your Own'. This feature allows the user to have total control over their HTML in templates and mailings. 
 
Photo of Christa Kasson

Christa Kasson

  • 5 Posts
  • 0 Reply Likes
I do code my own.  The Emma footer is outside my HTML.   It was custom built by your team before we started coding responsive. I will have to call as this is not helping.
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1695 Posts
  • 135 Reply Likes
Hey there, I saw this conversation and wanted to jump in to offer my 2 cents.  

I popped in to take a look at your mailing and it looks like Phillip's suggestion of getting you on our NEW Code Your Own might be the best option for you.  

The version of the "Use Your Own HTML" template that you're using gives you an HTML block WITHIN an already structured email to add in some HTML, and is not meant to house the entirety of the code for a mailing (including body, head, meta, and title tags, etc).  You can find that information in our "Top 10 HTML Tips" documentation.  

Just to be sure, I went ahead and made myself a copy of your mailing and deleted the HTML block out of there.  Once I removed it, the footer moved back into place.  I even recorded a video of this if you're curious.  

So my suggestion would be to either:

1. Check out the Top 10 HTML Tips and make sure your code conforms to that.  

2. Or, if you're interested in the NEW CODE YOUR OWN experience, which is more of a blank canvas for you to fully code out your emails, you'll need to upgrade to either our PLUS or PREMIUM package.  Let me know if you'd like to discuss that transition and I'll have someone reach out.  

- Grey 
Photo of Christa Kasson

Christa Kasson

  • 5 Posts
  • 0 Reply Likes
I understand now.  Thank you!  We are trying to reduce our contact list so we can afford to upgrade.