Report contains stats from wrong mailing?

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: stale conversation, no reply

I sent two emails out on different days to two different lists. They both have the exact same report stats when I export as PDF. If I check both mailings online, the reports appear to be correct. Which one do I trust, if any?
Photo of University of New Mexico-Los Alamos

University of New Mexico-Los Alamos

  • 14 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Cale Mooth

Cale Mooth, Product Owner

  • 23 Posts
  • 9 Reply Likes
Hi there!
Sorry to hear the Save as PDF feature is being troublesome. We've been looking at it internally and noticed there's potential for this to happen if the save PDF link is clicked before the response page has completely loaded. In that case, when the link is clicked, the same page is reloaded in a new tab/window. I'm curious if you think that bug could be the culprit in this case. 

Apologies for the trouble,
Cale
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey there -- I'm following up to see if you think Cale's on the right track here. Can you tell us more about what you're seeing or if you've seen this again since your original post? Thanks!
Photo of University of New Mexico-Los Alamos

University of New Mexico-Los Alamos

  • 14 Posts
  • 0 Reply Likes
I haven't tried to replicate the scenario yet...I'll post the results when I do.
Thanks for the followup.