Salesforce sync not working

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The sync between emma and salesforce does not appear to be working. My mailings, groups, and results are all not showing up. When I go through the setup wizard, emma is able to make a connection to SFDC, but the data does not get pulled over.
Photo of Travis

Travis

  • 5 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of AWS

AWS

  • 18 Posts
  • 1 Reply Like
You are not alone - we've actually given up on trying here! in any case I just get pointed back to this post by Emma support https://community.myemma.com/emma/topics/emma-for-salesforce-integration-progress-update-on-connected-app-version 
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Hi there, Till.

To clarify, are you not seeing the response data on the Emma Mailings tab in Salesforce for mailings sent AFTER the point of completing the integration's Emma Setup process? The integration doesn't bring over mailing data for campaigns sent prior to the point of setting up the integration, so I just wanted to double-check that point first.

If you're seeing that response data from mailings sent after you've completed the Emma Setup process isn't passing over to Salesforce, please grant login access to Emma Support and give me a shout here to let me know that's been done. I'll hop in and take a peek at the issue. If you need a little guidance on granting that login access, please check out the "How do I grant Emma Support access to my Salesforce org for specific troubleshooting purposes, if needed?" section towards the bottom of our Salesforce FAQs page.

I'll keep an eye on this thread for your reply!
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Happy Friday, Till.

Just wanted to post a quick follow-up on this. If you're still having trouble with Emma for Salesforce, please reply here with answers to the questions in my last post. I'll assume you're good to go if I don't hear back from you here.

If I don't hear back from you before then, have a fantastic weekend!
Photo of Travis

Travis

  • 5 Posts
  • 1 Reply Like
Hi Katie! Thanks for getting back to us, and apologies for the delay in getting back to you. We are still experiencing the issue. I'm basing our test  on the presence of our groups we created inside of emma, being synced over to Salesforce. As a secondary test, I'm also looking at the opt-out field and matching between emma <> sfdc and the data is not being pulled over from Emma.

I have granted Emma support access for one week. Thanks for the help!