Secure content only error message

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
I am trying to create a campaign, and I'm getting a warning asking me if I want to display secure content only. I'm not sure what to do.
Photo of FAQ

FAQ

  • 44 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 0
  • 1
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Official Response
What you are seeing is an Internet Explorer message asking you to choose whether or not you would like to display mixed content. Secure and non-secure content, or mixed content, means that a webpage is trying to display elements using both secure (HTTPS/SSL) and non-secure (HTTP) web server connections. This often happens with online stores, financial sites or interactive sites (like Emma) that display images, banners, or scripts that are coming from a server that is not secured. If you choose "yes" to display only the secure content, you will notice images don’t display. If you choose "no" Emma will load and function properly. We admit it would be a bit of annoyance to choose "no" every time you navigate between pages. If you would like to set your default to always display mixed content, here's how to do it:

1) Go to Tools->Internet Options->Security

2) Select the 'Security' tab

3) Click the 'Custom Level' button

4) In the 'Miscellaneous' section change "Display mixed content" to Enable