Arrow keys don't work to select a group on the Review & Send page

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
  • (Edited)
Can't send a test email, the button is grayed out and won't refresh.


Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes

Posted 4 years ago

  • 1
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
It seems to have something to do with the MPS test group. When I select a different group it works fine.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Brandi, when you start typing that group name, does it autofill?




 Does it then let you hit the Enter/Return key on your keyboard so that a bubble appears around the group?

Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
yes
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Is this working for you now, then? Just want to make sure you're all set.
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
Actually, no I'm sorry, it does auto fill, but I don't get the bubble around the group. Still not working.
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Good morning Brandi! Tyler stepping in here for Katie as she's out today. We have a current issue on the review and send page where the arrow keys don't work when trying to select a particular group. It looks like maybe this has effected the send test option as well. If you click your mouse on the specific group though, that group should populate with the bubble. I've sent a note over to one of my colleagues to have them confirm if that send test is a new detail on that current issue. I'll be sure to keep you posted!
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
Good morning Tyler! Thanks for the info!! Hope you have a fabulous day! :)
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hey Brandi! Thanks for bringing this to our attention and we've added the send test as being effected by that bug too. I'll be sure to keep you posted once this has been fixed. 

Thanks again!
Photo of Jeff Cohn Cellars

Jeff Cohn Cellars

  • 3 Posts
  • 0 Reply Likes
This bug appears to be effecting me as well, but this is a good work around.

Thanks!
Photo of Maxwell PR Studio

Maxwell PR Studio

  • 16 Posts
  • 0 Reply Likes
Affecting me as well!