Sidebar and rows do not line up

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My mailing looks fine in the Drag+Drop Editor (using current version of Chrome) but once I send it, the right sidebar top row become mis-aligned. This is true when I view the email in both Outlook and Gmail, and when I "view the email online." I've tried using smaller images, deleting and re-inserting images and text, removing borders, and nothing seems to work. Any ideas?


Photo of Healthcare Realty Operations PO #HRMI08

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I wanted to let you know that I'm digging into this issue. So far in my testing, I can't isolate what is stretching your template there. I see that you created a Template 2 version of this mailing. Are you having better luck with that one?

Thanks!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hello again -- I've been digging into this alignment issue with one of our tier two support team members. Unfortunately, it doesn't look like there is much we can do based on the makeup of your email. Email clients will vary in how they render multi column emails (especially on mobile devices), and I think the full length image on the left will play into that unpredictability as well.

I can see that you changed the background color to mask the issue in your Template 2 version. I think thats the best way to go about resolving this issue. You could also try using the border feature of each content block instead of building the borders into your images. I wish I had a more solid fix for you, but I hope this helps!