Oops error viewing split test response from campaigns page

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: bug resolved

Every time I use split testing for subject lines, I am unable to view the response to it. I just get an error message. 
Photo of Angelina Burkholder

Angelina Burkholder

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Angelina -- I just responded to your support email, but wanted to follow up here as well!

It sounds like you're running into a very specific bug that only affects split test mailing responses when accessed from the Campaigns tab of your account. That link on the Campaigns page is really just a quick link over to the Response tab, but you can always access your mailing response from the Response tab of your account as well! 

By navigating to the main Response tab at the top of your account, you should see your list of mailing responses for all In Progress and Completed mailings that you've sent. You can open, view and export your response as needed from there. 

I'll be sure to update you here when this bug is resolved so that you can continue using the workflow you're most familiar with. Thanks! 
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Angelina -- I'm happy to report that this bug is resolved! Thanks for your patience on this issue. :)