Still having trouble with Mr. Ferryman

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: queue clean up

I've posted several times about this, and you fixed it for a little while last month. However, the border has reappeared on the bottom gradient of the Mr. Ferryman template. Here is a screenshot.
Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Benton Cummings

Benton Cummings, Senior Manager, Customer Support

  • 491 Posts
  • 52 Reply Likes
Hi there!

I see that we've addressed that a couple of times in the past- thanks so much for letting us know about that again!

I'm connecting with our design team about the issue, and I'll follow up here as soon as I have some details for you. Thanks again, and I'll follow up with you soon!
Photo of Benton Cummings

Benton Cummings, Senior Manager, Customer Support

  • 491 Posts
  • 52 Reply Likes
Hi again,

We looked into the template, and weren't actually able to replicate either in the editor or inboxes through testing. Wedid however replicate when we zoomed in on the template to 110% zoom level in our browsers. What that was doing was revealing the background behind that gradient strip in the template.

Please try hitting Ctrl+0 (Cmd+0 on a Mac) on your keyboard to reset your browser zoom level to 100% and let me know if that makes the issue disappear for you.

Thanks so much!
Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes
You're right! Thanks.