Test e-mail was not sent - What happend or what did wrong?

  • 3
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Conversation moved to email

Photo of Plenum Investments AG

Plenum Investments AG

  • 22 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 3
Photo of Claire Smithard

Claire Smithard

  • 18 Posts
  • 5 Reply Likes
We are also experiencing the same problem. This seems to be the same issue as last week where sending was down for about 5 hours. 
Photo of Claire Smithard

Claire Smithard

  • 18 Posts
  • 5 Reply Likes
This reply was created from a merged topic originally titled Sending is down on our account..

We are experiencing the same issue as last week Thursday when sending was down.
We need to urgently get sending back up. Please can we have an ETA on when sending will be back up. 
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Happy Monday, Plenum Investments!

Can you please give me a little more information on the issue you encountered? What is the name of the test mailing you attempted to send? When did you attempt to send it? You've mentioned that the email wasn't sent -- did you run in to an error when attempting to send it or did the system look like it was successfully sending but the email didn't arrive to your inbox?

Once I have this additional information from you, I'm happy to do some further digging!

Big thanks,
Katie
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Hi Claire!

Since we've already chatted by phone/email on the delayed sending issue you encountered last night, we can continue to communicate on that existing email thread if you have further questions.

Cheers,
Katie