Test Email Subject Not the Same as in Editor

  • 1
  • 1
  • Question
  • Updated 2 years ago
  • Answered
The test email I am sending out keeps saying " Test September E-News 2016" in the subject line. However from my unsent email/campaign it says "November E-News 2016" as well as in the html editor. I see no option to fix the "Test" portion. I want to make sure my actual email will have the correct subject. I'm using Chrome.
Photo of Envision Charlotte

Envision Charlotte

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
  • 1
Photo of Maya Lochan

Maya Lochan, Customer Support Specialist

  • 179 Posts
  • 32 Reply Likes
Official Response
Hi there! Happy to shed more light on this.

I took a look at your account and all signs indicate that you copied the "September E-News 2016" mailing in order to create the "November E-News 2016" mailing. In the September newsletter, you set the test subject line to "September E-News 2016" -- then, when you copied that mailing, that subject line was also transferred over to the November newsletter. Here's a screenshot from the editor that shows the correct November mailing name in the top left, but in the test panel on the right, you'll see the "September E-News 2016" subject line that you just need to update:



Most, if not all, aspects of a mailing are carried over when copied, so you'll always want to ensure that everything is up-to-date before you hit send.

Just let me know if anything else pops up here!
(Edited)
Photo of Maya Lochan

Maya Lochan, Customer Support Specialist

  • 179 Posts
  • 32 Reply Likes
Official Response
Also, I wanted to add that we automatically prepend "Test" to your test's subject line, so that's why you were seeing "Test September E-News 2016". If you just click "Send Test", you'll be able to update the month in the subject line. Thanks!