Test email won't send

  • 2
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: resolved

Photo of Social Media Mentions

Social Media Mentions

  • 39 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hi there,

I saw that you figured it out. Let me know if we can be of further help!
Photo of Deloitte

Deloitte

  • 5 Posts
  • 1 Reply Like
Hi- neither test nor regular emails will send even though they say they are successfully sent- the font size is down to a minimum (so no proofing issues) and I am trying by sending an email just to myself. I have checked my junk folder and it isn't there either. Please help!
Photo of David Wright

David Wright, VP of Product Management

  • 110 Posts
  • 27 Reply Likes
Hi Deloitte,

Sorry you're running into trouble. It sounds like your emails are sending but that you're not receiving them. The good news is that this can likely be solved via whitelisting. You can find out more information here in our resource guide.

To quote the article: "When emails come from us to your server, your server is going to be sophisticated enough to know that the email claims to be internal (@yoursite.com) but is actually coming from our sending domain (e2ma.net). By having your IT folks whitelist e2ma.net and the IP ranges below (see resource article), you are telling your server that we can be trusted and not to block the emails she sends to your server on your behalf."

I hope this helps!

Best,
David
(Edited)
Photo of Deloitte

Deloitte

  • 5 Posts
  • 1 Reply Like
Hi David, thanks for responding. I have corresponded with Deloitte's IT and security who say that spoofing is not permitted- so we will not be able to use our own Deloitte addresses in the "from" box since the email is actually coming from elsewhere. They have informed me that MyEmma should be able to set up an alias email (could be something like (CorporateCitizenship@e2ma.net ) and we will use this email to send our communications. This is rather urgent since we are trying to send out communications to the office fairly soon using MyEmma. Please advise. Thanks
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey there -- I'll have someone reach out directly to discuss this. Thanks!