Test to multiple emails doesn't go through

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I can send tests to single emails but when I attempt to send the test to multiple email addresses (example: xyz@regis.edu,zyx@regis.edu,abc@regis.edu), it doesn't do anything. The only way I can send a proof to my team is to send it individually and it's really annoying.
Photo of Regis University Marketing and Communications Department

Posted 3 years ago

  • 1
Photo of Adrienne Lowe

Adrienne Lowe, Customer Support Specialist

  • 35 Posts
  • 4 Reply Likes
Hi there Regis University,

Thanks for writing us at Emma!

I think the issue might be that you need to put a space after each comma, before starting a new email address. In your example above - xyz@regis.edu,zyx@regis.edu,abc@regis.edu - I'm seeing everything run together. That could cause an issue.

I just went into your account and sent myself a test of "CyberWatch West Invitation (take 3) - EMMA SUPPORT COPY". I sent it to three unique email addresses, and received them all. 

Be sure to input like this, with spaces:



Note that malformed or partial email addresses may show this error -- "One of your recipient addresses isn't formatted correctly": 



Here's my inbox confirmation:



If you think something else is going on, please don't hesitate to let me know. We are here to help!

Best,

Adrienne