Testing signup trigger

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Conversation moved to email

I'm trying to test changes to existing signup forms. We're using the API and a signup ID.

However, I can't get the triggered autoresponder to send to my email. I thought if I deleted my email address from the groups I'm testing, I would get the triggered email, but this is not the case. I can't approve the changes until I'm sure the trigger is working properly.

How can I accomplish this testing?
Photo of Matt Olsen

Matt Olsen, Champion

  • 117 Posts
  • 43 Reply Likes

Posted 5 years ago

  • 0
  • 1
Photo of Paul Zimmerman-Clayton

Paul Zimmerman-Clayton, Official Rep

  • 400 Posts
  • 34 Reply Likes
Hey Matt, I'd like to take a look at the settings of your automation and the signup form. When you have a moment, let me know the name of your automated workflow, and the location of the signup. I'll take a look at the settings in the account and see what I can find!
Photo of Matt Olsen

Matt Olsen, Champion

  • 117 Posts
  • 43 Reply Likes
We're still using a trigger-based autoresponder.

Signup ID is 1736118 -- "FHS.com desktop"
Used at http://www.firehousesubs.com/newsletter/

It appears to be sending to other people.

I'd like to switch it over to an automation, but when I temporarily switched it on, I didn't receive the automated welcome email from that either. So since I can't confirm it's working, I'm hesitant to go live with it.
Photo of Paul Zimmerman-Clayton

Paul Zimmerman-Clayton, Official Rep

  • 400 Posts
  • 34 Reply Likes
Hey Matt, so sorry for the delay. I've done a bit of testing, but I have some questions about your test email address, so I'll reach out directly for those. Keep an eye out for my email!