Text formatting bar no longer popping up when text box is clicked, plus sudden inability to copy and paste at all.

  • 2
  • Problem
  • Updated 12 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL Clean up

Really odd issue for one of our primary users -- he is attempting to click on the text boxes in the body of the text, yet the text formatting bar is completely gone.  He didn't unpin and move it; it's gone.

Additionally, he is suddenly unable to copy and paste into Emma.  It's as if someone doesn't want him to create the body of an email at all as he can't do anything pertaining to adding email text.

Just moments before this debacle, he was able to use Emma without any issue at all.  He has been doing so sans any difficulties for weeks.  This was very sudden and odd and we can't figure out what to do -- we really NEED to deploy these emails.

Have tried clearing cookies and cache, restarting the browser, and trying to start a new email.  Using Google Chrome Version 60.0.3112.113
Photo of Institute for Legal Reform

Institute for Legal Reform

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of brainpop

brainpop

  • 4 Posts
  • 7 Reply Likes
This is happening to us as well. We send weekly blasts out and we can not edit the newsletter. We have updated Chrome and clear the cache cookies and web browsing data to no avail. 
Photo of Phillip M

Phillip M, Official Rep

  • 247 Posts
  • 20 Reply Likes
Hi everybody!

Phillip from Emma Support here and I have a couple of suggestions here that I think might help.

1) Update Chrome - The version being used here is an older version. Always keep in mind that the drag and drop editor is actually built within the browser itself, so having the most up to date version is really important.

2) Use an Incognito window - This will bypass any caching issues as well as disable any plugins or extensions.

3) Hard refresh the page and/or make a copy of the mailing. 

3) Try a different browser - We always recommend Chrome or Firefox

4) Try on a different network and or PC - If you are trying to use Emma in an office environment or on a business PC, then content and function may         be restricted in someway.

I hope these steps help. but if not, just let me know and I will be happy to readdress. Thanks!