Text Formatting Issues

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Text formats appear correct in editor, but when I preview or send test the styles are messed up.
Photo of Legacy Christian Academy

Legacy Christian Academy

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 0
  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1699 Posts
  • 135 Reply Likes
Hey there!  

Thanks for reaching out to the Emma Support Team!

What I believe you're running into there is a common problem with certain email programs and how they react to text pasted in from another source.  When copying and pasting in from another place, it's possible that it's picking up some of the source code behind it, which sometimes doesn't play well in certain email environments (Outlook is particularly bad).  

Whenever I run into that issue, the first thing I do is take my copied text and paste it into editpad.org .   When you paste your text into there, it will strip off any of the underlying formatting that could be causing the issues.  Then you'll COPY your text FROM editpad.org.  

THEN, you'll want to head back to Emma and paste the text FROM editpad.org into a BRAND NEW text box.  This will ensure that any of that additional formatting isn't getting stuck in there.  Then go through the process of formatting your text as you'd like from within Emma.  

Since I noticed you've got some bullet points in there too, I find it best to work in this order  
1. Create any links in the text that you need.  
2. Format color, size, bold etcetera.
3. Add bullet points last. 

Check that out and let me know if you have any questions! 

- Grey