Text showing up really far away from photo in preview but not in template??

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved outside of Emma Community

I have articles in my mailing. I have a photo and a text with a link underneath it. I have always used the same template and just switched out the articles. Today, my text shows up really far down in the newsletter rather than right under the photo for the article. Why is this? I haven't changed anything.
Photo of Danielle Revelette Real Estate

Danielle Revelette Real Estate

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Danielle -- I think I need a little bit more information to dig in here.

I can see that you've been working in the Feb mailing...is that the mailing you're describing? If so, I can see that you're using the Use Your Own HTML template. Do you typically just copy the last month's mailing and swap out the articles? If so, do you always use the Use Your Own HTML template or one of the custom/saved templates in your account? Thanks!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Danielle -- Just closing the loop here. To recap, we spoke this afternoon and found that by deleting and readding some of the content blocks in your mailing we were able to shake out that extra white space that was added upon sending a test.

Thanks!