The click analysis on two of my mailings shows a high number of clicks on an "unknown" link.

  • 5
  • Problem
  • Updated 12 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL CLEANUP

When I look at the click analysis for the following campaigns, I get a high number of clicks for a link listed as "unknown" and hardly any clicks for the rest of the links. What happened?
Brick PD blast
Wed LEGAL ONE blast 7-12-17
Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes

Posted 1 year ago

  • 5
Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes
Any word on this?
Photo of Ben Harrington

Ben Harrington, Employee

  • 112 Posts
  • 12 Reply Likes
Hi There,
What you are experiencing with the click analysis appears to be a time out issue with the API, and has been elevated as a bug to our developers. If you switch to the 'Click' tab at the top of the mailing's response, you will be able to obtain accurate click tracking data for each campaign while we work on a fix.  Once our developers have fixed the bug I will follow up on this thread!  

-Ben
Photo of Denver Art Museum

Denver Art Museum

  • 6 Posts
  • 0 Reply Likes
I noticed this, too -- Is the bug just affecting the report, or is it redirecting email recipients to a 404 upon click?
Photo of Amy Sanders

Amy Sanders

  • 42 Posts
  • 4 Reply Likes
Could we please get an update on the status of this bug? Thank you! 
Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes
OK. Thanks.
Photo of Amy Sanders

Amy Sanders

  • 42 Posts
  • 4 Reply Likes
Is there an ETA for the bug fix? 
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey folks,  I don't have an update on the status of that bug at the moment.  We'll post back here just as soon as we do.  

Thanks for your patience with us!  

-G
Photo of Mobile Growth Fellowship

Mobile Growth Fellowship

  • 10 Posts
  • 4 Reply Likes
We need a solution for this! I have two newsletters which went out and hundreds of 404 errors. Please help!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
We are working on this still and we'll update when we get word.  

For now, remember that the links themselves are working fine, and the tracking under the "CLICKS" tab and in exports are accurate.  

If you had your links under images and DID NOT give the image alternate text, then the links will be reported under the image (you'll see the "cloudfront" link as the clicked link) in the dropdown list.  

If you make sure to give your image links alternate text, that's how they'll show in the dropdown list.  

Let me know if you have any questions and we'll keep you posted!

-G
Photo of Mobile Growth Fellowship

Mobile Growth Fellowship

  • 10 Posts
  • 4 Reply Likes
This doesn’t work, because the newsletter has a few article snippets we link to with “Read More” as the link text.

The report shows “Read More 22 Clicks” then “Read More 17 Clicks” but doesn’t tell me which article they were for.

So...your bug is very very annoying and is effecting our ability to properly track engagement....2 straight weeks now.

Please fix your stuff...this is not a small issue when it comes to performance and analytics. 
This reply was created from a merged topic originally titled Click Maps not Reporting (sporadic problem).

Sporadically, the click maps are not accurately recording the clicks. Showing no clicks on links that the clicks tab is showing data on.
See https://app.e2ma.net/app2/response/overview/49906461/ for an example. 
Again, this is sporadic (the best kind of problem to debug).

Thanks
Erik
Photo of Ben Harrington

Ben Harrington, Employee

  • 112 Posts
  • 12 Reply Likes
Hi Erik,
I merged your post into this one as it is dealing with the same issue. I will post an update on this post once the issue has been resolved.

-Ben
Photo of University of Michigan Health System

University of Michigan Health System

  • 2 Posts
  • 0 Reply Likes
I am also having this issue sporadically. Appreciate any updates.
Photo of Dennis Manugal

Dennis Manugal

  • 33 Posts
  • 5 Reply Likes
Im having this issue as well.
Photo of Mobile Growth Fellowship

Mobile Growth Fellowship

  • 10 Posts
  • 4 Reply Likes
It's back again. They fixed it for a few weeks, but right back at it....
Photo of Dennis Manugal

Dennis Manugal

  • 33 Posts
  • 5 Reply Likes
It should be their top priority as well since everyone uses these stats.