The Emma footer is pushed off the the left and not centered.

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

After testing using custom html the Emma Footer is pushed off to the left of the screen and not centered under the actual email. Please advise.
Photo of Morgan

Morgan

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 0
  • 1
Photo of Sam Collis

Sam Collis, Customer Support Specialist

  • 252 Posts
  • 59 Reply Likes
Hi Morgan,

In a lot of cases where the footer's alignment changes, it's due to incorrect tabling or a defined width somewhere that pushes the body of the mailing outwards.

The first thing to do is head to our Resource Center here and take a look at our documentation for using your own HTML.  Make sure that all your tags are closed and there's nothing wrong with the code itself.

If you're still finding the footer's alignment to be off, let me know the name of the account you're working in (or if you have the account ID that's even better) and the name of the mailing and I'd be happy to take a look to see what I can find.

I'll keep an eye out!
(Edited)
Photo of Wellmont

Wellmont

  • 24 Posts
  • 2 Reply Likes
We have two primary templates Hospital News BR and Hospital News HV and the photo and text frames are shifted to the left, and obviously not centered. I cannot determine why. Help is appreciated. We do not edit the html, we simply work within the template. Thanks
(Edited)
Photo of Sam Collis

Sam Collis, Customer Support Specialist

  • 252 Posts
  • 59 Reply Likes
Hi there!

It looks like this problem you're having is related to something different. To make sure you get the best help I've created a new thread for your topic

Please reference the new conversation here: Photos a text frames are shifted to the left on Templates