LinkedIn URL for social follow block starts with http

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The social follow link for our LinkedIn company page no longer works. On the Social Follow Preferences page, the hard-coded portion of the link is http://www.linkedin.com. Our link begins with https://www.linkedin.com. Since the problem is in the hard-code portion of the link, I cannot fix this so that my link will work.
Photo of Operation Oswego County Foundation, Inc.

Posted 5 years ago

  • 0
  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I did some testing in my own accounts. When I log into my LinkedIn account, I also see that https:// at the beginning of the URL. I logged out and searched for my own profile, then grabbed the link from the public view of my profile and dropped that in to finish the URL in the social buttons editor. When I sent myself a test and clicked the linke, here's what opened up in my browser:



Could it be that you're grabbing the URL for your profile when you are logged in? Give this a try and let me know how it goes. 

Also, now you know what my LinkedIn profile looks like. :)
(Edited)
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- Just checking in to see if this worked for you!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
I've updated the subject line here so that others with the same question can find it!
I was grabbing the right url, it just wasn't working. I had to fiddle with it, lop off some stuff on the end of it, add an extra / and it finally worked. In other words, I took a hammer to it :) Thanks for checking in!