The spacing between images in my email isn't consistent even though I'm using the same parameters for all.

  • 1
  • Problem
  • Updated 10 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL CLEANUP

I'm using the drag and drop editing feature to load multiple images into an email, working on a Mac with Chrome 61.0.3163.100.  Even though all of the margin parameters are consistent, the spacing between images is not.  I'm thinking I may have to re-size all of the images so they are consistent, and re-upload them, but would like to avoid that if possible.  Finally, the spacing is further messed up on the mobile view.
Photo of Sharpe Associates

Sharpe Associates

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 months ago

  • 1
Photo of Caroline Shirley

Caroline Shirley, Employee

  • 48 Posts
  • 5 Reply Likes
Hi there,

I'd love to take a look at that email with you to see what's going on there. If you would provide me with a good email to reach you I'll send you an email for further information and we can get started! You can also email in to support@myemma.com with the mailing name and we can take a look!
Photo of Sharpe Associates

Sharpe Associates

  • 6 Posts
  • 0 Reply Likes
Thanks, Caroline.  My email is john@sharpeonline.com - I will send a test email from Emma to the support address if that will suffice.  Will try now.  The email is Eva Kolenko - Nov. 2017