The Send Now button isn't clickable when I'm ready to send

  • 0
  • 7
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

im all ready to send my newsletter and the send now or the schedule for later is not working...
Photo of Looters

Looters

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 0
  • 7
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Official Response
Sorry to hear you've hit a snag! I noticed you didn't have a test group on your Audience page, so I added a new one called simply "Test group," with my email address as the sole member.

Once that was created, I went to the Review & Send page of your campaign. Adding groups and typing in a subject line on that page, the Send Now and Schedule links lit up.

It should work for you now! I've removed myself as a member of that group, if you'd like to add yourself to it.

Another thing I checked, in case this happens again, is that you had a signup form on your Audience page. Not having a signup form or a test group are two instances that prevent sending.
Photo of quasar energy group

quasar energy group

  • 5 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled
Why can't I send a test email? I type in the desired email address but the send button will not light up so I cannot send it. Thank you.


Why can't I send a test email? I type in the desired email address but the send button will not light up so I cannot send it. Thank you
Photo of madcow

madcow

  • 4 Posts
  • 0 Reply Likes
this happens to me all the time since the upgrade and I've had a test group set up for years.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Are you within the campaign and trying to click Sent Test or Review & Send, or are you already on the Review & Send page when this happens? If you haven't entered a subject line or added recipients, this can also cause the button not to work.

Is there a specific campaign you've had trouble sending? I'd like to take a look.
Photo of madcow

madcow

  • 4 Posts
  • 0 Reply Likes
After I've created the draft and click Test. Also when I am ready to "review & Send. An audience is always selected but the "Send" button does not highlight.

Also related to this, sometimes when I go to add audience groups the field does auto populate on my test emails. I often have to reload the page and try again.

I also regularly get errors to reload my page while I'm working in the new templates. It happens each and every time I work on a new email.

As for a specific campaign it happens a lot so you can look at any of them. The current one today is a Press Release: Venus in Fur at Mad Cow.

Otherwise I love the new upgrade.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm not finding a campaign under that name. Has the campaign's title since been changed?

Regarding the page reload you keep getting, I'm wondering if you're affected by one of the causes here, in the bulleted list.
Photo of madcow

madcow

  • 4 Posts
  • 0 Reply Likes
Sorry - looks like I didn't name it. It's named now and just sent on its way.

I checked out the "reload" causes and it appears I may fit the bill of what's happening. I'll continue to monitor this only because it happens regularly with each campaign. Doesn't stop me from doing my work but can get annoying.

Thanks again for the tips.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm glad to hear you were able to send! Do give us a shout if this keeps happening so we can jump in.
Photo of Pigeon Forge Hospitality Association

Pigeon Forge Hospitality Association

  • 2 Posts
  • 0 Reply Likes
I cannot send a campaign. I have reviewed the comments here and everything seems to be in order. I have logged out and back in but I still cannot send. Help. It is getting late and I am ready to go home
.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm sorry we missed you yesterday! I checked out your account, and you don't have a signup form, which will prevent you from sending.

To add a signup form, go to your Audience page and click the Create a new signup button. Once you've saved a signup form there, you should be able to send. Let me know if you're still hitting a snag after that!
Photo of focus usa

focus usa

  • 10 Posts
  • 0 Reply Likes
I am unable to send my test message and I think I covered all tips above...please help. Thanks.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I jumped into your account and was able to send myself a test of your most recent mailing. Were you clicking the Send Test button or Review & Send? Had you entered a subject line?
Photo of focus usa

focus usa

  • 10 Posts
  • 0 Reply Likes
Yes, I am in the review and send section and I named the campaign and have a subject line.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Would you mind clicking the Back to Editor button on that page and then walking through the steps again? When I click on the Review & Send button, I see this page, with the Send now button clickable:



I'm hesitant to click it myself, since I don't know your plans, but I do see that the button is clickable. Let's try walking through the send process steps again slowly to make sure the editor has a chance to catch up with any changes you make. Keep me posted, or let me know if you'd like for me to try sending this mailing to Test Group with the subject line Testing.
Photo of focus usa

focus usa

  • 10 Posts
  • 0 Reply Likes
Yes, that seems to have done the trick..thanks
Photo of focus usa

focus usa

  • 10 Posts
  • 0 Reply Likes
one more question...my footer is now no longer formatted and align to left...I know Emma controls to the address footer, not me.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm glad to hear you're able to send now!

I've created a new conversation topic for the footer issue here, and you'll hear from someone soon. :)
Help, we have had constant problems being able to send a campaign and this never happended before. I did a test (worked fine), have a subject, a sign up form and it will not send. Sometimes other people in my office are able to send something out I create, but that's not happeing now. this is getting to be a real big problem.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm sorry to hear it! I jumped into your account to take a look at the mailing called "DSBCOY13boykinNRnov13," which I think is the one you're referring to.

When I click the Review & Send button, I'm seeing that a subject line hasn't been entered. Once you enter a subject line, that Send Now button should activate. I entered the word "test" to make sure, and it worked. (I didn't send the mailing.) :)

Let me know if you're still having a problem after that!
No go. I put a subject line in and send button still won't highlight.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Are you typing in the subject line or pasting it? You'll definitely want to be doing the former. Would you mind letting me know the subject line you're typing?
I just retyped it and it let me schedule. We'd all been pasting in subject lines until recently and it would send/schedule. Thanks. This has become very quirky indeed.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm so glad we found a resolution! I do recommend typing the subject line instead of pasting it, since you could inadvertently paste text formatted elsewhere that isn't compatible. Let us know if you have any other questions!
Photo of Nashville Capital Network

Nashville Capital Network

  • 5 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
"Send" Button not available to click on.


I am trying to send out an email to a group of people and the "Send" button is not able to be clicked on. What do I do?
Photo of Edge of the Woods

Edge of the Woods

  • 40 Posts
  • 3 Reply Likes
The send now button is not clickable.  I have chosen 'review and send' .  I've been sending emails for three years now, I have a sign up form, i have a test group.  I've entered the subjects for the split test and selected the groups to receive the mailing.  SEND NOW is not clickable.  PLEASE HELP.  i want to send this NOW  :)
Photo of Edge of the Woods

Edge of the Woods

  • 40 Posts
  • 3 Reply Likes
Well, now that I've been frustrated by this for 15 minutes, gone back and forth and finally come here to post, I went back and tried again and this time I could click it.  

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Glad to hear it’s working for you now! Give me a shout if you’re still hitting a snag with this today.
Photo of Edge of the Woods

Edge of the Woods

  • 40 Posts
  • 3 Reply Likes
same problem this morning.  button is grayed out.  frustrating.
Photo of Edge of the Woods

Edge of the Woods

  • 40 Posts
  • 3 Reply Likes
can't send my email.  will have to come back later.    why does this happen and can it be fixed.???
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hello! Jumping in for Katie as she is out today, but I wanted to see if you’re still having trouble with the send button. I took a look at the account and it looks like you were able to get the campaign sent earlier this morning. Please let me know if you’re still having troubles.
Photo of Nashville Rescue Mission

Nashville Rescue Mission

  • 5 Posts
  • 0 Reply Likes
I'm having this problem as well. It's extremely frustrating. What is the hold up? Why wont' it let you send?