Totally confused about importing thousands of contacts, yet it shows "0" imported

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

So I'm importing an excel file with 1,648 contacts.  It shows it's uploaded.  However the number of contacts shows "0" so I cannot send the email when I choose that particular "audience". 
Photo of YMCA of Central Kentucky

YMCA of Central Kentucky

  • 11 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 0
  • 1
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hey there! I'm sorry to hear you're confused. When you say the number of contacts shows 0, do you mean in the import list or in the audience group itself?

If the former, take a look at this conversation that explains how to read import stats. A 0 in the import list doesn't mean no contacts were imported; it means no new-to-your-Emma-account contacts were imported. All addresses in your spreadsheet were still imported.

If the latter, there is a bug we're tracking about that number not updating properly on a group's tabs. If this is the case, what's the exact name of the group? I'd like to take a look to see if we can force it to display the right number. I'll also say that I imported a list into my account this morning, and it took the group tab a few minutes to display correctly. I navigated elsewhere in my account and kept working, came back to it a few minutes later and all was well.

I'll be on the lookout for your reply!
Photo of YMCA of Central Kentucky

YMCA of Central Kentucky

  • 11 Posts
  • 0 Reply Likes

Thank you for your quick reply.  It is the audience group.  I always thought that I was that they had previously been imported on a different group.  But I guess the problem I'm having is that when I select the group to send the email to, it's not allowing me to send, it keeps asking for me to select a group and I've already selected a group, it just shows that there are "0" contacts.

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'd love to take a look at that group. Will you please let me know its exact name? I may be able to force it to display the right number, which will let you send.
Photo of YMCA of Central Kentucky

YMCA of Central Kentucky

  • 11 Posts
  • 0 Reply Likes

you are awesome!  I think I found the problem.  I was going to fast maybe??  Because now, when I go back to send, they are there and there is no problem sending the emails.  thanks again!


Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Oh, so glad to hear it! I'm sure you weren't doing anything wrong: We've been seeing those numbers are slow to update, and we're working to improve Audience as a whole so it's faster than ever. :)