Turn off 24-hour response summary email

  • 0
  • 2
  • Question
  • Updated 2 years ago
  • Answered
How do I turn off the mailing response summary email that I receive 24 hours after sending a mailing?
Photo of FAQ

FAQ

  • 44 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 0
  • 2
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Official Response
These summary emails are switched on by default. To turn them off:

  1. Click the tools icon at the top-right of your account, and choose Settings & billing.
  2. Click the Notifications tab.
  3. Switch the notification to Off, and click Save.

Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes
I'm going to do this. I look at my results once a week without prompting anyway.
Photo of NJPSA/FEA

NJPSA/FEA

  • 108 Posts
  • 6 Reply Likes
I did this 2 days ago, but I am still getting notices. Why?
Photo of Paul Zimmerman-Clayton

Paul Zimmerman-Clayton, Official Rep

  • 400 Posts
  • 34 Reply Likes
Hey there! I'm glad to troubleshoot for you -- I'm going to email you at 
your news@ email address you use in the community so we can dig in.
Photo of Nicole Lee Powell

Nicole Lee Powell

  • 4 Posts
  • 1 Reply Like
I like the 24-hour response summary email, but it only goes to the email of the manager who scheduled the email - not the official email address on file as the 'sender'. We have multiple "managers" who send emails on behalf of our franchisees, but the response emails are not going to the business! Any way to fix this?
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey Nicole, that is how those are designed to work.  Technically, it is sending to the email address associated with the username that is doing the sending. 

We don't have a way to change this in-app.  I will certainly put that in as a feature request though, for future updates.  
Photo of Tyler Norris

Tyler Norris

  • 7 Posts
  • 1 Reply Like
This is actually in a new section of Emma now. First, navigate to the top right Emma navigation and click "Accounts".

You'll then be at this screen:


Click the drop-down arrow on the desired account(s) and select "View account settings".

Scroll down to the Add-on section, click edit, and then you'll be able to turn off the notifications like so!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Thanks Tyler!   

To be clear, the settings he's showing are for Enterprise / Tiered accounts only.  For standalone accounts, you still find that setting in the Settings for the account.  :) 

- G