Unable to create/edit My Emma groups in Salesforce

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My company just switched over from the demo to the real version of My Emma. We then integrated it within our Salesforce instance. When I go into the existing My Emma group created in Salesforce I get the following error.


I then tried to create a new My Emma groups in Salesforce and get the following -> . I had added membership id to the report and still get the same error. Is this a mapping issue?

I'm also wondering if there is a way to set up a workflow in My Emma to trigger when a new Salesforce object record is created?

Any help would be greatly appreciated!

Thanks,

Ryne
Photo of Adams Fiber

Adams Fiber

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hi there, 

I just shot you an email as well, but I wanted to post the answer back here too to make sure other folks could see it if they ran into the same issue:

It looks like you're at 156% used data space in your Salesforce instance, and we don't expect anything to sync reliably with the integration while you're over your Salesforce data storage limit. 

Katie discusses setting up a regular purge along with a link to instructions on this Community post: 
https://community.myemma.com/emma/topics/is-there-a-way-to-mass-delete-emma-mailings-from-salesforce 

If you get your data space back down under 100% and are still having problems, let me know! 

- Grey 
Photo of Adams Fiber

Adams Fiber

  • 2 Posts
  • 0 Reply Likes
Morning Grey,

I was able to get our Salesforce storage under 100% and I still received the above mentioned errors.

Any thoughts?