Unable to import contacts

  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
  • (Edited)
When importing contacts, I'm able to upload the (xlsx) file but the "continue" button on the lower right doesn't work (I see it, but  can't click it) to continue to the next screen and complete the import. I've tried this on three browsers: Internet Explorer, Chrome and Firefox. Is there an issue or is there a  new step I'm skipping that won't let me  proceed?

Edit: I managed to complete the import but  it seems I have to move the mouse around the import button (and subsequent buttons) to find a small area where I can see my pointer to click and proceed.
Photo of jaqueline.h.kelly.civ@mail.mil


  • 1 Post
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Zach Sharpe

Zach Sharpe, Employee

  • 262 Posts
  • 28 Reply Likes

I'm sorry to hear you ran into some troubles during import! I wanted to reach out to hopefully clarify a few things:

- Were there any circumstances that caused the button to be unresponsive or not clickable? Was it only when you uploaded your file or was it when you uploaded any file?

- Are there any consistencies across browsers that could be causing it or within your operating system itself?

I tried uploading an .xlsx to both my personal account and your account and was able to step through the continue button without any issues so I'm curious to find out the differences!

Try the following:

- Ensure you are using either Google Chrome or Firefox. Emma is built with these platforms in mind and tends to work best on these browsers.

- Try clearing the cache and cookies from your current browser. Emma relies on pulling fresh information for most of its functionality.

- Alternatively, you can try using an 'incognito window' within Chrome to test if clearing cache and cookies would help (without actually having to clear cache and cookies)

- Lastly, ensure flash is enabled (in Google Chrome, this is changing Flash from 'ask' to 'always allow').

I hope this helps point you in the right direction and let me know if there is anything else we can take a deeper look on.