URL Links show code rather than text

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
I had scheduled an email this morning but when I viewed it in my inbox as I am notified when it is sent out, it had the following issue where the links for "See More>>" were filled with code:



This is the correct version where the links are shown as just text - there was no issue when creating the email:

Photo of Classroom Complete Press

Classroom Complete Press

  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Official Response
Hello!

The code you are seeing is caused by the angle brackets (>>) that you have at the end of your "See More" links. Certain email servers see that as code and tries to make sense of it on the backend, and instead of rendering as intended, it renders in the code you are seeing. 

I suggest using either the special characters (click into a text box, click the Insert button and go to Special Characters):


 there you will find arrows and angle brackets that will render the way that you would expect:


and you will end up with something that looks like this and renders well in email:


I hope this helps!
Photo of Classroom Complete Press

Classroom Complete Press

  • 8 Posts
  • 0 Reply Likes
Thank you so much Laura! - Rosalyn
Photo of Classroom Complete Press

Classroom Complete Press

  • 8 Posts
  • 0 Reply Likes
Hi Laura!

Thank you for your reply. I unfortunately had the same issue occur but this time it only happened within the preview email:



Though when I received the actual scheduled email, it seems perfectly fine as I did what you had suggested by inputting a special character.



Hope you can help!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there!  

It's crazy that it popped up like that for you on the preview email.  I wasn't able to recreate it on my end here.  I noticed you've had some sends since then.  Have you had any issues with those sends?  

If so, let me know which one's and I'll pop in and take a look!  

- Grey
Photo of Classroom Complete Press

Classroom Complete Press

  • 8 Posts
  • 0 Reply Likes
Hi Grey,

We managed to resolve the issue by simply putting one '>' rather than two after the See More. Thank you for your reply and help.

-Rosalyn
Photo of Classroom Complete Press

Classroom Complete Press

  • 8 Posts
  • 0 Reply Likes
Hi Grey, Unfortunately the issue occurred again yesterday within the preview email as seen below:
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there, 

Can you tell me the name of that mailing?  I pulled up a copy of CCP Math Month (April 3) - Direct and I'm not seeing that issue in the preview screen.  Perhaps I'm not in the right screen.  

As Laura had said originally, we have seen some issues when a link is created wherein the text includes angle brackets (>>).  So once way to help this is if you simply take them out of the text block altogether.  The other option would be to, when creating the link, only select the words "See More" and do not select the angle brackets as a part of the link.  

If you can let me know if I'm looking at the correct mailing, and also let me know the browser you're using.  We recommend using Chrome or Firefox, as we have some issues with Safari and Internet Explorer.  

Thanks!

- Grey