What's going on with pasting?

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn't hear back from community member

Hi, it seems that no matter how I try to do it, I cannot paste into the email I am creating in Emma. I tried setting it to pasting with and without styles. Is there some new way to paste or something? I've tried menu in my browser, ctrl keys and right clicking. I am using Firefox 35.0.1.Thanks!
Photo of Project MUSE - Johns Hopkins University

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I'm sorry for the trouble here! Can you point me to the mailing you're working in and where you're specifically seeing this issue? I'd also love to know if you're able to replicate this in another browser or if it's isolated to Firefox. If it's isolated, let's try clearing the cache and cookies in your Firefox browser. You'll want to completely close your browser after those steps and open a new session before logging in again.

Let me know how it goes, and we'll keep digging in from there!
Photo of 59E59 Theaters

59E59 Theaters

  • 17 Posts
  • 1 Reply Like
I'm also having this problem - i have the text box selected and when i cmd-v to paste it just refocusing at the bottom of the window.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there! Let's get a few more details here: 
  1. Is your cursor actually in the text block, or are you just hovering over the block?
  2. Is this behavior isolated to a specific browser, or does it happen in multiple browsers? Which
  3. Have you tried clearing the cache & cookies in your browser or restarting your computer since this happened?
Thanks!
Photo of 59E59 Theaters

59E59 Theaters

  • 17 Posts
  • 1 Reply Like
1) the cursor is in the block
2) Mac, Chrome - I haven't tried multiple browsers
3) No

Also - it pastes when I select "With Formatting" but this then messes up font size on mobile
Photo of 59E59 Theaters

59E59 Theaters

  • 17 Posts
  • 1 Reply Like
p.s. the clear formatting button is not working.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Thanks for all of those details! I made a copy of your mailing and was able to copy/past and remove formatting successfully, so I believe the issue is isolated to either your browser or your computer. Before we go too far down that road, let's see if we can resolve this issue with a few simple steps.

First, can you try clearing the cache and cookies in your browser? Here are those steps:
  1. Go to Chrome > Preferences.
  2. Go to the History tab.
  3. Click Clear Browsing Data.
  4. Choose a timeframe, and check Clearing browsing history, Empty the cache and Delete cookies and other site plug-ins. Click Clear Browsing Data.


You'll want to be sure to completely close the browser and start a new session before logging in again. Pasting "without styles" gives you the most flexibility when using the formatting toolbar to style your pasted text. Let me know if you're still unable to paste text without styles after clearing your cache & cookies. We can dig in further from there!