When I forward an email created and sent via Emma it appears different than the original I receive

  • 0
  • 1
  • Question
  • Updated 12 months ago
I have created a newsletter that appears exactly as it does in Emma Preview when I receive it in my email inbox.  However, if I forward the email, extra text, pictures and links appear at the bottom that are not in the original email or the preview screen in Emma in HTML view.  I can see odd extra text and links in plaintext view within Emma Preview, but if I delete it and save it and send another test, it still shows up when I forward the email.

This is a screen shot of the bottom of original email newsletter - what I created and previewed in Emma:


Here are two screen shots of the forwarded version taken at the same spot in the newsletter:




Help! Thanks!!
Photo of Professional Growth Systems

Professional Growth Systems

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 0
  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1695 Posts
  • 135 Reply Likes
Hi there!  

I think I can help answer what you're seeing there.  

Whenever you use the Forward button in your email program, the program will add and/or edit the code of the mailing before sending it out.  This is different for different email programs, and the code that it adds can alter the message in a lot of ways.  

Also, using the forward button to share the mailing means that you're sending the opt-out link that is associated with your email address, meaning that the person you forward to can opt out on your behalf.  

For these reasons, we include the option of "Share This Email" in the footer of the mailing.  By using this, a fresh copy of the email will be sent from Emma, ensuring the formatting remains and the opt-out links will not be attached to your email address.  


Let me know if you have any questions! 

- Grey 
Photo of Professional Growth Systems

Professional Growth Systems

  • 3 Posts
  • 0 Reply Likes
That makes sense.  The odd thing is that when I create my mailing, the odd text that is showing up in the forward is in Emma in the plaintext version of the mailing.  However it disappears when I click on the HTML version. I can delete it in the plaintext version, but it just comes right back. So it is in that mailing somewhere, but I can't get to it to delete it.  The screenshot below shows the plaintext version of my mailing with the odd text showing up, and then the HTML version where it is gone




How can I get to my original template to try to take it out of there? I can't find the New Growthlines actual template to see if the odd text is in there and delete it out of the template...that is where I am assuming it is.  The screenshot shows the templates I am using - but I can't figure out how to open that New Growthlines template and revise it. 


Thanks!!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1695 Posts
  • 135 Reply Likes
Hey there... the best way to check your original template is to open a new email using that template.  

When I opened it up, I don't see any extraneous text in the plaintext view, so I don't think that it's stored at the template level.   

I'm wondering about the creation of this mailing.  Did you make a copy of an older mailing or do you typically open a brand new email using that template?  

If you had opened and/or edited the plaintext of a previous mailing, then made a copy of that mailing to create this mailing, that plaintext may have carried over.  
Photo of Professional Growth Systems

Professional Growth Systems

  • 3 Posts
  • 0 Reply Likes
You solved it! Thank you! I have been copying existing newsletters to create the new ones.  Will no longer do that! 
Thank you!!