When I try to link to Facebook I get an Error 500 message. Please help!

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Doesn't Need an Answer
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn't hear back from community member

Photo of Brilliant Atlanta

Brilliant Atlanta

  • 5 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 0
  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I can see that your account still isn't linked to Facebook. Have you tried connecting again since yesterday? I have a feeling that the 500 error message you're getting could be related to this systems issue we experienced yesterday. Please let me know if you are still unable to connect!
Photo of Brilliant Atlanta

Brilliant Atlanta

  • 5 Posts
  • 0 Reply Likes
Nope! I am still getting the "Oops!" message!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Ok - let's dig into this a little! Can you give me a little bit more detail on where you're getting the 500 error? Are you trying to simply link your Facebook account in order to share a mailing there, or are you trying to choose a photo from Facebook for your mailing? Was your account previously linked or is this the first time you've tried to connect it? Thanks in advance for the info!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi again -- I'm just checking in to see if you still need help getting your Facebook account connected! Please let me know if I can help by giving me a little bit more information. :)
Photo of Brilliant Atlanta

Brilliant Atlanta

  • 5 Posts
  • 0 Reply Likes
Hi Emily,
Sorry I've been out of touch! Yes, I am still having the issue. Every time I've tried to connect our Facebook account it has not worked. This time I tried to connect through a mailing we sent. I went to the Response page and clicked on Share on Social Profile (the down arrow on the mailing I'd like to share). I continue to get the same error message.
Thanks,
Katie
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Katie -- Thanks for the additional details! First, before trying to connect again, can you try clearing your browser's cache and cookies? It's possible that your browser is caching back to that oops error when you perform the same action. 

Are you being directed to this page and getting the error after hitting post now?

Or, are you being directed to the pop up that asks you to connect your accounts?

Thanks!
Photo of Brilliant Atlanta

Brilliant Atlanta

  • 5 Posts
  • 0 Reply Likes
Hi Emily,
I cleared everything and tried again. This time, it let me put in a username and password for Facebook, but then it gives me the same error message...
Thanks,
Katie
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Well, we're making progress! Can you tell me what kind of Facebook account you're trying to link? Is it a personal account or a business page? I know that some business pages that were set up a long time ago under the "organization" type page will not link. So let's keep ruling things out!
Photo of Brilliant Atlanta

Brilliant Atlanta

  • 5 Posts
  • 0 Reply Likes
It's a business page. It was set up in early 2013.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I haven't forgotten about you! I'm still trying to identify what might be the problem here. Looking at these steps for linking your Facebook account, are you able to get to the Request for Permission page, or do you see the error before that?


Thanks so much!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey there -- Just checking in. Any progress here?