Whoops error when saving HTML into new mailing

  • 4
  • Problem
  • Updated 6 years ago
  • Not a Problem
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Hi, I'm getting a "Whoops, something went wrong. Please try again." error when saving code into a new Freestyle HTML mailing.

I think that maybe there is something in my code that is preventing it from saving but I cannot tell what. We would like to send this mailing tomorrow so help would be very appreciated!
Photo of Thy

Thy

  • 3 Posts
  • 2 Reply Likes

Posted 6 years ago

  • 4
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Sorry you’re running in to some trouble with your code! I’m not able to view the full HTML here on this thread because of the way the system treats HTML in the posts.

Please save your code as a text file in the document library in your Emma account so I can grab it in its entirety, and just post on this thread when you’ve got it uploaded so I can take a look. Also, what username do you use to login to your Emma account?

I’ll watch for your reply and then take a look to see if I can spot what’s causing that error!
Photo of Thy

Thy

  • 3 Posts
  • 2 Reply Likes
Thanks Katie! I've saved it as html.txt

We login using mail@popcornposters.com
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Thanks for uploading your HTML to your document library. That gave me exactly what I needed to spot the problem! The trouble was being caused by a small but important format error in the code you were pasting into your Freestyle HTML template — specifically in the style property you’re including in your image tags.

To correctly format that, you’d want to use an equals sign instead of the colon after the word “style” in the tag, so that it’s coded like this:

style="display:block"

Once you’ve corrected that format in all of your image tags, you should be able to send without a problem. Hope this helps turn that frown upside down!
Photo of Thy

Thy

  • 3 Posts
  • 2 Reply Likes
Ah! What a noob mistake. Thanks Katie!

style="display:smile" :)
Photo of cindy kelly

cindy kelly

  • 2 Posts
  • 0 Reply Likes

Help please my HTML is not being recognized on my mailer.  I can't even get a message...just a blank screen. HELP! ck


Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Hi there! Please save the HTML you're attempting to paste into the HTML block in your mailing in your document library, then give me a shout back to let me know it's there. Also, what's the name of the mailing where you're attempting to insert that code? 

As soon as I have this information, I'll hop into your account and take a look!
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Hi Katie! I heard from my colleague, Casey, that you guys chatted on this by phone. I'll assume you're good to go, but please give me a shout if you need some further assistance.
Photo of cindy kelly

cindy kelly

  • 2 Posts
  • 0 Reply Likes
it's an iframe.....