Why is someone in our test group not receiving test emails?

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn't hear back from community member

We have 3 members in our test group. 1 member is not receiving test emails - she is active and when you view her contact record the test group is selected. Yet, when you view our test group her name appears in the group but it only lists 2 members as active. What is causing this?
Photo of Carr, Riggs & Ingram, LLC

Carr, Riggs & Ingram, LLC

  • 11 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- We've been experiencing some group count delays the past few days. I copied your test group over to a new test group named "Marketing Team (test)" and which seems to have nudged that group count. You can rename that new group and delete your old group if you'd like. 

I can see that all three of your test group contact's histories are showing that email as received, meaning that our server delivered it. If she hasn't actually received that in her inbox, her server could just be holding on to it. Let's first make sure that she has your sender address in her address book. Then, I think it would be helpful for you to have your IT team whitelist Emma's sending IP's. This can improve delivery when your sending to internal addresses (addresses that are on the same network as your sender address, in this case, @cricpa.com). You can send these instructions along to your IT folks for whitelisting!