Why isn't my highlighted click activity box not working?

  • 0
  • 2
  • Question
  • Updated 1 year ago
  • Answered
I'm putting together a report for my client that includes a section on where in the eblast the most clicks came from. The highlighted click activity feature is really useful for this section of the report, but for one particular account/ eblast the feature seems to not be working. 

It has over 40 clicks on the eblast but the little green circles showing where they clicked is not showing up. Anyone have any solutions or reasons for why this may be?
Photo of Kate Pierson

Kate Pierson

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 0
  • 2
Photo of Zach Sharpe

Zach Sharpe, Employee

  • 290 Posts
  • 32 Reply Likes
Hi Kate,

Our developers have uncovered an issue with link click reporting on the overview screen. If you change over to "list" and see them logged under myemma.com/404 - this is the bug that is causing them not to display correctly.

The clicks are still being recorded correctly and can still be viewed in the "clicks" section of your response screen or even exported from there as well.

If you feel like something other than this is affecting the click map, please provide the account name and username you are working on and we can take a deeper look.

Thanks!

Zach
Photo of Kate Pierson

Kate Pierson

  • 2 Posts
  • 0 Reply Likes
Thanks, Zach! Is there a particular reason the bug is there? If so, how do I avoid it in the future?
Photo of Zach Sharpe

Zach Sharpe, Employee

  • 290 Posts
  • 32 Reply Likes
Theres not a direct way to avoid generating 404 tracking link clicks. It tends to happen when Emma attempts to reach certain links but has an issue connecting to them (not an indicator of link health or broken link).

The best way to continue functionality is to export clicks for easier viewing. I apologize for this inconvenience - I, also, love using the click map as its an easy way to see clicks at a glance.

I can certainly follow up with you as soon as we get more information with where were at on this bug!
Photo of GWSB On-campus Interviewing (OCI)

GWSB On-campus Interviewing (OCI)

  • 1 Post
  • 0 Reply Likes
Kate, this is a great question that I am now encountering. 

Zach, given your last response to Kate's thread was two weeks ago, is there any update on this?  Unfortunately, I name  most of my hyperlinks "Register here", so clicking on the "read" sections to view clicks doesn't really help my case. What could be other solutions to this?

- Kesta
Photo of Dennis Manugal

Dennis Manugal

  • 33 Posts
  • 5 Reply Likes
This issue has been happening for months now. Whats the deal? When i try to export the data for a summary i still get the same 404 error. Knowing each individual who clicked doesnt help me when im trying to report how many clicks were for a particular link. Why is this not a top priority?
Photo of Zach Sharpe

Zach Sharpe, Employee

  • 290 Posts
  • 32 Reply Likes
Hi Kesta and Dennis,

I've added both of your requests to our working bug ticket. While we don't have a concrete timeline for a resolution on this, I can ensure you that it is being worked on!

Thank you all for your patience with this and please let us know if we can help with anything else in the meantime.

Thanks!

Zach